query for moderator

Astronomically-related chat

Moderators: joe, Guy Fennimore, Brian

Post Reply
michael feist
Posts: 284
Joined: Tue Jan 14, 2020 7:27 am
Contact:

query for moderator

Post by michael feist »

If I attempt to copy any posting a message appears giving warning about this post has a warez problem. What and why is this. regards mike
Brian
Posts: 3763
Joined: Fri Dec 03, 2004 9:58 pm
Location: Wellingborough
Contact:

Re: query for moderator

Post by Brian »

Hi Mike. I'm no computer expert, but it suggests to me that you have an "over-zealous" antivirus program running. Certainly you should be able to use the "quote" option (bottom right of the message) to copy with confidence.

regards,
Brian
52.3N 0.6W
Wellingborough UK.

254mm LX90 on Superwedge, WO ZS66SD, Helios 102mm f5 on EQ1, Hunter 11x80, Pentax 10x50
ASI120MC Toucam Pros 740k/840k/900nc mono, Pentax K110D
Ro-Ro roof shed
michael feist
Posts: 284
Joined: Tue Jan 14, 2020 7:27 am
Contact:

Re: query for moderator

Post by michael feist »

Clarification. Why is there a red exclamation mark on the bottom of each of my posted messages, which, if touched on refers me back to the warez warning? regards a slightly worried, mike
Brian
Posts: 3763
Joined: Fri Dec 03, 2004 9:58 pm
Location: Wellingborough
Contact:

Re: query for moderator

Post by Brian »

Mike, I wonder if the Forum software thinks you are a moderator? You do seem to be seeing "flags" that are meant for mods/admin.

I checked the notes against your "warez" Mercury post, and it does record that you reported yourself for posting warez.

Odd, but the Team are looking at it,

regards,
Brian
52.3N 0.6W
Wellingborough UK.

254mm LX90 on Superwedge, WO ZS66SD, Helios 102mm f5 on EQ1, Hunter 11x80, Pentax 10x50
ASI120MC Toucam Pros 740k/840k/900nc mono, Pentax K110D
Ro-Ro roof shed
Post Reply